08月02, 2016

ruby

在git上下载devdoc时,readme.md中要求Install bundle。提示我ruby版本太低(ios预置的2.0.0) Your Ruby version is 2.0.0, but your Gemfile specified 2.3.0

更新ruby:https://shellzero.wordpress.com/tag/how-to-update-ruby-2-0-to-the-latest-version-on-mac-os-x-yosemite/

执行\curl -L https://get.rvm.io | bash -s stable –ruby 后rvm并没安装上,重启也没用。

后换了 curl -L https://get.rvm.io | bash -s stable ,提示

To start using RVM you need to run `source /Users/fiona/.rvm/scripts/rvm`
    in all your open shell windows, in rare cases you need to reopen all shell windows.

加上之后可以安装ruby了。

本文链接:http://fengbaiyang.cn/post/ruby.html

-- EOF --

Comments

暂不支持评论,如有问题,请发邮件至baiyang.feng@outlook.com。 望不吝赐教~